Question 1easymultiple choice
Read the full Detection And Reporting explanation →XDR-Engineer Detection And Reporting • Complete Question Bank
Complete XDR-Engineer Detection And Reporting question bank — all 0 questions with answers and detailed explanations.
An analyst writes an XQL query to aggregate alert counts by severity and action, but the query returns a parsing syntax error.
dataset = xdr_data | filter causality_actor_process_image_name != null | comp count() by causality_actor_process_image_name
What is the correct XQL syntax correction needed to successfully execute this aggregation?