XDR-Engineer Detection And Reporting • 20 Questions
20 XDR-Engineer Detection And Reporting practice questions with answers and explanations. Free, no signup.
An analyst writes an XQL query to aggregate alert counts by severity and action, but the query returns a parsing syntax error.
dataset = xdr_data | filter causality_actor_process_image_name != null | comp count() by causality_actor_process_image_name
What is the correct XQL syntax correction needed to successfully execute this aggregation?
Choose an answer to begin — your selection is scored in the full session.
20 questions · instant feedback and full explanations after every question.