CKA Storage • Set 7
CKA Storage Practice Test 7 — 15 questions with explanations. Free, no signup.
A cluster has a CSI driver installed. A pod using a CSI volume is in CrashLoopBackOff. 'kubectl describe pod' shows: 'failed to mount volume: rpc error: code = DeadlineExceeded desc = context deadline exceeded'. What is the MOST likely cause?
Choose an answer to begin — your selection is scored in the full session.
15 questions · instant feedback and full explanations after every question.