AZ-500 Secure Azure using Microsoft Defender for Cloud and Microsoft Sentinel • Set 6
AZ-500 Secure Azure using Microsoft Defender for Cloud and Microsoft Sentinel Practice Test 6 — 15 questions with explanations. Free, no signup.
Your security team receives a high-priority alert from Microsoft Sentinel indicating a potential brute-force attack against an Azure SQL Database. The alert was generated by an analytics rule using the following KQL query: 'SigninLogs | where ResultType == "50057" | summarize Count = count() by UserPrincipalName, IPAddress | where Count > 10'. What is the most likely cause of the alert?