DEA-C01 Data Operations and Support • Set 28
DEA-C01 Data Operations and Support Practice Test 28 — 15 questions with explanations. Free, no signup.
A company uses Amazon EMR to run Spark jobs on data stored in S3. After upgrading the EMR cluster to a new release, one of the Spark jobs fails with 'OutOfMemoryError' in the executor. Which configuration change is MOST likely to resolve this issue?
Choose an answer to begin — your selection is scored in the full session.
15 questions · instant feedback and full explanations after every question.