SC-200 • Practice Test 30
Free SC-200 practice test — 15 questions with explanations. Set 30. No signup required.
Refer to the exhibit. You have created a scheduled analytics rule in Microsoft Sentinel as shown. The rule is not generating any incidents, even though you know Copilot for Microsoft 365 is accessing sensitive files. What is the most likely cause?
Refer to the exhibit.
```json
{
"properties": {
"displayName": "Sensitive Data Access Alert",
"severity": "Medium",
"query": "OfficeActivity | where Operation == 'FileAccessed' and UserAgent contains 'Microsoft.Copilot' | project TimeGenerated, UserId, FileName",
"queryFrequency": "PT1H",
"queryPeriod": "PT1H",
"triggerOperator": "GreaterThan",
"triggerThreshold": 5
}
}
```