MS-900 • Practice Test 41
Free MS-900 practice test — 15 questions with explanations. Set 41. No signup required.
Refer to the exhibit. A security analyst runs this KQL query in Microsoft Sentinel to investigate a user's deleted files. The query returns no results even though the user has deleted files. Which of the following is the most likely reason?
Refer to the exhibit. ```kusto AuditLogs | where TimeGenerated > ago(30d) | where Operation == "FileDeleted" | where UserId == "user@contoso.com" | extend FileName = TargetObject | project TimeGenerated, FileName, Result ```