DBS-C01 Deployment and Migration • Set 13
DBS-C01 Deployment and Migration Practice Test 13 — 15 questions with explanations. Free, no signup.
A company is migrating a 2 TB on-premises Microsoft SQL Server database to Amazon RDS for SQL Server. The migration must have minimal downtime. The company uses AWS DMS with ongoing CDC. During the full load phase, the DMS task fails with an error indicating that the source table 'Orders' has a large number of LOB columns and the task is running out of memory. The DMS replication instance is a dms.c4.large with 4 GB RAM. The company needs to complete the migration successfully. What should the company do?
Choose an answer to begin — your selection is scored in the full session.
15 questions · instant feedback and full explanations after every question.